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Part I

Media
What are you working with today?

1 Paper
1.1 B&W Scanning

See any Color Scanner1.2

1.2 Color Scanning
HP Scanjet 5470c17

HP Scanjet 820018

1.3 Single Page Scanning
HP Scanjet 5470c17 Note: Capable of multiple page manipulation and

sorting, but must be scanned one page at a time

HP Scanjet 820018 Note: Capable of multiple page manipulation and
sorting, but must be scanned one page at a time

See any Mutiple Page Scanner1.4

1.4 Multiple Page Scanning
HP 9100c Digital Sender13

1.5 B&W Printing
DRC - HP LaserJet 8150DN15

1.6 Color Printing
DRC Color - HP OfficeJet Pro L760016

DRC Super Color - HP DesignJet 130nr14
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2 Slides and Negatives
2.1 Automatic Bulk Processing

Nikon SF-20019

2.2 Manual Processing
HP Scanjet 8200 18

3 Optical Media
3.1 CD

All WorkstationsII

Panasonic DVD-T200022

Sony SLV-D380P24

Primera BravoSE Disc Publisher (Robot)23

3.2 DVD
All WorkstationsII

Panasonic DVD-T200022

Sony SLV-D380P24

4 Tape
4.1 VHS

Sony SLV-D380P24

4.2 DV
Panasonic AG-DV250020

5 Digital
5.1 Tablets

Wacom Graphire Tablets25
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5.2 Transportation
AFS

Flash Drives34.3

Remote Host Connections34.4

Part II

Workstations
6 DRC-1
6.1 Summary
Primary Video Editing Workstation

6.2 Hardware
DVD-ROM Drive11

DVD+-RW Drive12

Panasonic AG-DV2500 20

Panasonic AG-3200 (Decommisioned)21

Panasonic DVD-T200022

Sony SLV-D380P24

6.3 Software
Adobe Premiere Pro 2.0 & Bridge (tutorial software)

Adobe Production Premium CS3

After Effects CS3

Bridge CS3 Device Control

CS3 Encore CS3

ExtendScript Toolkit 2

Extension Manager CS3

Flash CS3
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Professional Flash CS3

Video Encoder Illustrator CS2

Photoshop CS3

Premiere Pro CS3

Soundbooth CS3

Stock Photos CS3
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DyKnow 5.1

Matrox Media Tools 6.1

Firefox (freeware)

Nero 7 Ultra

Quicktime

RealPlayer 10

Roxio Creator DE (Audio, Backup, Copy, Data, DVD&Video, Photo,
Media Tools)

SnagIt 8 (screen shot manager)

AcidPro 4.0

CD Architect 5.0

Sound Forge 7.0

VideoLAN (freeware)

VIDEOzilla

Windows Media Encoder 9.0

WinRAR 3.7

Adobe Reader 8

7 DRC-2
7.1 Summary
Primary Graphical Design Workstation

7.2 Hardware
DVD+-RW Drive12

HP Scanjet 5470c17

Wacom Graphire Tablet25

7.3 Software
ABBYY FineReader 6.0 OCR & Form Filler

Adobe CS3 Suite

Acrobat Distiller 8

Acrobat 8
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Professional Bridge CS3

Contribute CS3

Device Central CS3

Dreamweaver CS3

ExtendScript Toolkit 2

Extension Manager CS3

Fireworks CS3

Flash CS3

Professional Flash CS3

Video Encoder Illustrator CS3

InDesign CS3

LiveCycle Designer 8.0

Photoshop CS3

Reader 8

Stock Photos CS3
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ExtendScript Toolkit GIMP 2.0(freeware)

HP Scanjet Utilities

Firefox

Quicktime

Roxio Creator DE

Pen Tablet

WinRAR

Windows Movie Maker

Power DVD DX

8 DRC-3
8.1 Summary
Media Workstation

8.2 Hardware
DVD+-RW Drive12

HP Scanjet 820018

Nikon SF-200 19(Nikon Super Coolscan 4000)

Primera Bravo SE Disc Publisher (CD Robot)

8.3 Software
ABBYY FineReader 6.0

OCR & Form Filler

Adobe CS3 Suite

Acrobat Distiller 8

Acrobat 8

Professional Bridge CS3

Contribute CS3

Device Central CS3

Dreamweaver CS3
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ExtendScript Toolkit 2

Extension Manager CS3

Fireworks CS3

Flash CS3

Professional Flash CS3

Video Encoder Illustrator CS3

InDesign CS3

LiveCycle Designer 8.0

Photoshop CS3

Reader 8

Stock Photos CS3

ExtendScript Toolkit
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Bulk Rename Utility

Camtasia Studio 4

DyKnow

Nikon Scan 4

Quicktime

Roxio Creator DE

Windows Media Encoder

WinRAR

PowerDVD DX

Windows Movie Maker

PT Publisher

Sure Thing

CD Labeler

9 DRC-4
9.1 Summary
Scanning Workstation

9.2 Hardware
DVD+-RW Drive12

HP Scanjet 820018

9.3 Software
Adobe CS3

Acrobat Distiller 8

Acrobat 8

Professional Bridge CS3

Contribute CS3

Device Central CS3

Dreamweaver CS3
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ExtendScript Toolkit 2

Extension Manager CS3

Fireworks CS3

Flash CS3

Professional Flash CS3

Video Encoder Illustrator CS3

InDesign CS3

LiveCycle Designer 8.0

Photoshop CS3

Reader 8

Stock Photos CS3

ExtendScript Toolkit

LifeCycle Designer 8.0
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Google SketchUp 6

Mozilla Firefox

Quicktime

Roxio Creator DE

Windows Media Encoder

WinRAR

RIS OCR

PowerDVD DX

Windows Movie Maker

Outlook

10 DRC-6
10.1 Summary
General Workstation

10.2 Hardware
DVD+-RW Drive12

Wacom Graphire Tablet25

10.3 Software
Camtasia Studio 4

DyKnow 5.1

Macromedia Suite

Contribute 3

Dreamweaver 8

Extension Manager

Fireworks 8

Flash 8

Flash 8

Video Encoder
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Flash Player 8

FlashPaper 2

Mozilla Firefox

Nero 7 Ultra

Quicktime

Roxio Creator DE

Pen Tablet

Windows Media Encoder

WinRAR

Adobe Reader 8

PowerDVD DX

Windows Movie Maker

Part III

Hardware
11 DVD-ROM Drives
11.1 Summary
Optical Media Reader

Available on DRC-1II

11.2 List of Tasks
Rip CD/DVD (Info from media to computer)

12 DVD+-RW Drives
12.1 Summary
Optical Media Reader/Writer

Available on all workstationsII
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12.2 List of Tasks
Burn CD/DVD (Info from computer to media)

Audio

Data Windows Explorer34Data-CD/DVD Burning34.2
Roxio33
ImgBurn29

Video

Copy CD/DVD (Info from media to media)

Rip CD/DVD (Info from media to computer)

13 HP 9100c Digital Sender
13.1 Summary
This device can scan multiple pages into a single PDF document.

Available from DRC-2, DRC-3 or DRC-4.

13.2 Quick Instructions
See Software Quick Instructions27.2

13.3 Instructions
13.3.1 Insert Document

Place your document face up in the tray.

13.3.2 Select Duplex or Single-Side

If you want to scan both sides press the duplex button directly below the red
button.

13.3.3 Configure Software

Proceed with the HP Digital Sender Link software instructions27 to prepare the
computer to recieve your scans.

13.3.4 Select Recieving Computer

Select the leftmost "PC" option on the scanner’s menu.
In the name field type in the computer you wish to send the document to.

It could be one of the following.

• drc2
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• drc3

• drc4

13.3.5 Select Quality, Format and Size

Make any changes in the Quality, Format or Size of your desired scan by selecting
the “Settings” option.

In the settings menu, pressing “enter” will make a selection and pressing
“back” or the red button will cancel the selection.

13.3.6 Initiate Scan

Press the green button in the top left of the device to start the scan.

13.3.7 Duplex Page Flipping

If you chose to do a 2 sided scan you will be prompted to turn the pages over
before the scan can complete.

13.3.8 Location Scanned File

Your scanned PDF will appear in the folder you selected in the Digital Sender
Link software.

Sometimes it takes it a few minutes to transfer the file.

14 HP DesignJet 130nr
14.1 Summary
Name: DRC Super Color

Single Side Printing

Super Color Thermal InkJet Printer

Available Only from DRC-2

Located in the back of the library - get permission to use before
printing

14.2 Quick Instructions
Select “DRC Super Color” from Print Menu
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14.3 Instructions
14.3.1 Standard Usage

Accessible as any other Campus Printer
In the program you want to print from, select Print - usually in the File

menu.

14.3.2 Special Photoshop Instructions

Settings need to be changed for correct color output

coming soon!

15 HP LaserJet 8150DN
15.1 Summary
Name: DRC

Single Side Black & White Laser Printer

Available to Anyone from DRC Computers

Located between DRC-2 and DRC-3

15.2 Quick Instructions
Select “DRC” from Print Menu
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15.3 Instructions

15.3.1 Standard Usage

Accessible as any other Campus Printer
In the program you want to print from, select Print - usually in the File

menu.

Select “DRC” as Printer Name

Directly from the drop down list along with how many copies you need and
which pages to print. The status of the printer should be displayed under the
printer name.

Select Properties

Clicking Properties brings up a window that allows you to select the page ori-
entation and page order.

Print

Click OK to send your job to the printer. If any errors or warnings appear, read
on.
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15.3.2 Tray Empty - Out of Paper

Additional paper can be found in the drawer directly beneath the printer.
Open a tray (tray 2 is a good choice) by lifting the latch and pulling out.
Deposit the paper into the tray the only way it can fit.
Close the tray firmly - the printer should make some noise while warming

up before continuing.

15.3.3 Out of Ink

Ask DRC Manager Alan Ward for assistance.

16 HP OfficeJet Pro L7600
16.1 Summary
Name: DRC Color

Duplex (Two Side) Printing

Color Thermal InkJet Printer

Available only from DRC Computers

Located in Alan Ward’s office - get permission to use before printing

16.2 Quick Instructions
Select “DRC Color” from Print Menu
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16.3 Instructions

Standard Use

Accessible as any other Campus Printer.
In the program you want to print from, select Print - usually in the File

menu.

Select “DRC Color” as Printer Name

Directly from the drop down list along with how many copies you need and
which pages to print.

The status of the printer should be displayed under the printer name.

Select Properties

Selecting Properties brings up a window that allows you to select a page orenta-
tion and printing on both sides (duplex).

Print

Click OK to send your job to the printer.
If any errors or warnings appear, see Alan Ward for assistance.

24



17 HP Scanjet 5470c
17.1 Summary
Single page BW/Color Document or Photo Scanner

Available on DRC-2

17.2 Instructions
Place document to be scanned in the upper right corner of the scan-
ning bed.

Use buttons or software to initiate scan.

17.3 Using the buttons
as seen from left to right

Editor’s Note: At the time of this writing, the scan buttons are
not configured properly; they all simply open up the software
selection dialog box. This problem should be fixed in the near
future.

Power

This turns on the scanner. The green LED above this light will be lit when the
scanner is on.

Scanner Toggle

Using the up and down buttons on the scanner, you may see what software
supports this scanner as it is displayed on the scanner display.

Scanner

This button opens a dialog box on DRC-02 allowing you to select various pro-
grams to open to control the scan.

The second ’Photoshop’ option does not work. See the ABBYY, Precision-
Scan and Photoshop sections on how these softwares integrate with the scanner.
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WWW

Copy

Email

Print

Copy Selector Toggle

BW/Color Toggle

Config

Stop

18 HP Scanjet 8200
18.1 Summary
Large BW/Color Document or Photo Scanner

Integrated Image Detection and OCR

Available on DRC-3 or DRC-4

18.2 Quick Instructions
File -> Import -> WIA-HP Scanjet 8200 Series

Select which color scheme you wish to scan and press Scan.

18.3 Instructions
18.3.1 Prepare Slides

To use either of these, you must insert your slides or negatives into the XPA
attachment. This can be found by removing the white cover on the underside
of the top cover.

18.3.2 Import Scan into Photoshop

Use File -> Import -> HP Scanjet 8200 Series TWAIN for regular scans.
You may also scan negatives or slides by clicking Scan -> “Negatives or Scan

from TMA” from the task bar.
Clicking either will scan the entire document.

18.3.3 Preview Scan

An HP scanning window will be displayed. A preview of your image will appear
on the screen.
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18.3.4 Setting Features

Features for this software are reflected in the settings to the right of your pre-
viewed image.

If you need help or advice using these options, feel free to ask a DRC worker
for assistance.

Some of the more useful features will be described below.

18.3.5 Setting resolution

The higher the DPI, the more detail you will be able to see in the scan, but the
amount of disk space used will be greater. 300dpi is generally a good balance.

18.3.6 Cropping

Drag across the preview image to select the desired area of the image. Resize
the black dashed borders to fine tune.

18.3.7 Focusing

Use the zoom buttons to the left of the preview.

18.3.8 Preview Scan

The Preview Image will automatically update with what to expect from the
scan as settings are changed.

To see an exact preview of the scan with those options, press “New Scan.”

18.3.9 Saving Scan Profile

If you are performing scans that you know you will be coming back to, you can
save your current settings for future scans by selecting Scan -> Scan Profile ->
Save from the taskbar.

Later, when you wish to import your settings, select Scan->Scan Profile-
>Load and then browse to the location of your saved profile, usually a flash
drive or your AFS folder for convenient access.

18.3.10 Complete Scanning

Once you are done editing, press “Accept”. This will close the HP scanning
window and perform the final scan.

The final scan will display in Photoshop.

18.3.11 Saving

Use File -> Save As and select a name and file format for the picture. In most
cases, JPEG will work well.

Files should be saved in D:\DRC User Files\<Your User Name> or your
AFS folder.
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18.4 Using the Buttons
As seen from left to right

Quickscan Options Selection

Up/down Toggle scrolls through quickscan options on the display - press the
next button to execute

Note: Fortunately, after you scan one page with this selection, the HP soft-
ware asks if you want to scan more pages successively. Unfortunately, after each
scan (or series of page scans), the selection loses its place, so you will have to
reselect the desired quick scan option using the buttons.

Note: When documents are scanned, the program gives the impression that
the files are already saved. This is only partially true. While the files are saved,
they are saved under your user temp directory, so if you don’t resave them
somewhere else, they will be deleted along with the rest of the temp files.

Save to File Opens “save to file” dialog on connected computer (DRC-3
or DRC-4). Scans after you select file type, filename, and location.

Email Scans what is there and opens a new message with the scan as an
attachment in Outlook. If you want to scan multiple pages, it will ask you
before opening.

Outlook Problem: if it is your first time using Outlook, it will ask you to
set it up with your account. Keep hitting next, your account info should be
automatically filled out (due to your username). The scan may fail, however,
because the scanner was confused by the email setup. Simply repeating the
procedure will open a blank message as desired.

Paint Will open the scan directly in MSPaint. Easy. Scanning multiple
pages will open up multiple instances of paint, each with its own page.

Warning: Bitmap (paint default file type) file sizes tend to be Huge! Think
about saving as JPG (standard use), GIF (online/email use) or TIFF(low loss
editing)

Word Will open the scanned text in MSWord after performing an on-the-
fly OCR (text recognition) on the document. Any images that it refuses to
recognize as characters will be imported as an image.

WordPad Same as MSWord, without the image insertion. Performs an
on-the-fly OCR on the document and places all the text it finds into an open
WordPad document. Anything not recognized as text is left out.

PowerPoint The full scanned image (No OCR) will be imported as a pic-
ture into a blank powerpoint presentation. On the ribbon, press View->Normal
(Presentation View) to see the standard slide layout on the left.
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SharePoint Similar to MSWord. After performing an on-the-fly OCR on
the document, text is inserted into a blank htm document along with images of
any unrecognizable text.

Advice from a web dev: Sharepoint quick scan is not recommended – the
crazy automatic code generation they perform is ugly. It may be nicer than your
average Dreamweaver auto-generated code, but no engineer uses that either. If
you’re interested in the combination of text and graphics, an MSWord scan
followed by the good ol’ copy and paste gets the job done almost as quick, but
much more neatly.

Quick Scan

Used to select option scrolled by Save Options Selection buttons

Scan Picture

Opens Scan Picture dialog Select what you are scanning, where to scan to (file,
program, printer, clipboard) and the file type. Save options opens the “save
to file” dialog, but does not scan after pressing OK. Other options allow scan
quality settings. Pressing scan will open the “save to file” dialog again, but this
time scans after pressing OK.

If you are scanning multiple pages and just want the scans to go to the same
place with the same settings, check the “Do not prompt me for these settings
again” box in the lower left corner.

Edit Text (OCR)

Opens the OCR dialog Similar to picture scanning. Select what and where to
scan and additional quality settings. Pressing scan will open the “save to file”
dialog.

Save to File (same as quick options save to file)

Opens the infamous “save to file” dialog, allowing you to scan directly after
selecting a filetype, filename and location.

Email

Same as quick options email.18.4 Scans what is there and opens a new message
with the scan as an attachment in Outlook. If you want to scan multiple pages,
it will ask you before opening.

Outlook Problem: See quick options.18.4

Printer

Opens HP copying dialog Prescans the image to give a preview. Select type
of scan, quality, number of copies, brightness, scaling settings. Allows you to
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print to any installed printer, usually PDF and the DRC printer. Ask the DRC
manager for permission to print to the colored printers.

19 Nikon SF-200
19.1 Summary
Used to scan slides and negatives in bulk

Located to the left of DRC-3

19.2 Instructions
19.2.1 Power On

If the green light is on in the Nikon Device, press the rectangular silver button
beneath the words SUPER COOLSCAN 4000 on the right side.

*NOTE: When the silver button pops out the device is off. When it is in, it
is on.

19.2.2 Select Proper Slide Adapter

With one hand grab the part by the words Nikon SF-200 and with your other
hand grab the part of the device closest to the wall. Pull the two sections apart.

In the top left desk drawer are all the adapters that can be placed in the
Nikon device.

19.2.3 Scanning Negatives

If you want to scan negatives, you can use the slide mount adapter with the
strip film holder. Insert the adapter into the hole and press the rectangular
silver button. The green light to the left of the gold "Nikon" should light up.
When it is a constant color you can proceed.

19.2.4 Rotate Adapter into Proper Position

If you want to use the slide scanning adapter, the device must be rotated so
that the gold "Nikon" is on its side. If you want to place one of the two adapters
that are not the slide scanner adapter, rotate the Nikon Device so that the gold
"Nikon" is right side up and not on its side

19.2.5 Insert Slides or Negatives

Place your negatives into the strip film holder by opening it up.

19.2.6 Initiate Scanning from Software

Proceed with the Nikon CoolScan software instructions.
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20 Panasonic AG-DV2500
20.1 Summary
DV/Mini-DV Player/Recorder

DVCAM Player

21 Panasonic AG-3200
21.1 Summary
Video Cassette Recorder

Replaced by Sony SLV-D380P24

21.2 Legacy Instructions
21.2.1 Find recorder remote control

it is needed to perform many essential tasks.

21.2.2 Select Language

If the setup screen appears when powering on the unit, select English as the
language.

Then hit return to back out of the channel setup screen.

21.2.3 Turn on device and insert disc

Verify that the green light referring to “DVD” on the front of the recorder is
illuminated. If not, press it.

21.2.4 Select the first play option

1. Press Functions on the remote and select disc settings.

2. If you wish to have the program you record begin to play automatically
when placed in a DVD player, then set the first play to title 1 (For record-
ing one segment of video)

3. If you wish to have a menu appear first when the disc is placed in a DVD
player, then select top menu (For recording more than one segment of
video)

21.2.5 Verify input connection

Use the input select button on the remote to change between inputs to ensure
the correct input is selected.
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21.2.6 Select Recording Format

Determine the total amount of recording time needed to fit all of your video
on the DVD. a. From the following, select the proper recording mode for best
results.

i. XP - 1 Hour of video per disc - Best “DVD” quality
ii. SP - 2 Hours of video per disc - “DVD” quality
iii. LP - 4 Hours of video per disc - “VHS” quality
iv. EP - 6 Hours of video per disc - Worse than VHS quality

21.2.7 Record

Press the record button, but realize there is about a 2 second buffer before
recording actually begins. IF ONLY RECORDING ONE SEGMENT OF VIDEO
PROCEED TO STEP 12, IF NOT CONTINUE TO STEP 9

21.2.8 Important Note

Keep in mind that every time record is pressed a new piece of video is placed
on the disc. For example, if record is pressed and I record for 65 minutes in
SP mode, then stop, I still have 55 minutes left on the disc. If I press record
again a new segment of video, independent of the first, is recorded. As a result,
I would want to have a disc that has a menu so each segment of video can be
individually accessed. By selecting a video from the menu, the video will play
and you will be able to chapter through it, but once it comes to the end, it will
return you to the menu; and then the other segment of video can be selected
and chaptered through. Multiple independent segments of video can be placed
on the disc so long as there is enough recording time in the selected recording
mode.

21.2.9 Add Titles

To add titles to the video clips that will appear on the menu, press the direct
navigation button on the remote. The order that the videos appear in this list
is the order in which they were recorded, with the most recent being the last
video in the list. By hitting the right arrow on the remote, you can select Enter
title from the list, then enter your title.

21.2.10 Adjust Thumbnails

The thumbnail that appears on the menu can be changed as well via the same
menu in the directions from the previous step, but choose Change thumbnail
instead of enter title.

21.2.11 THE MOST IMPORTANT STEP - Finalize Disc

Press functions on the remote and go to disc settings. From this menu choose
finalize to finalize the disc, allowing it to play in other DVD players.
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22 Panasonic DVD-T2000
22.1 Summary
DVD / Video CD / CD Player

23 Primera BravoSE Disc Publisher
23.1 Summary
Disc Robot

Bulk CD Burner, Copier and Publisher

Located between DRC-3 and DRC-2 and in back room.

24 Sony SLV-D380P
24.1 Summary
DVD Player / VCR

25 Wacom Graphire Tablet
25.1 Summary
Secondary input optimized for media editing

Wireless, batteryless pen or mouse to use in place of wired mouse

Button clicks customizable for changing settings

25.2 Quick Instructions
The hardware is ready to go

Move the mouse aside and use the pen/mouse combo instead

Customize Buttons

Check out the Pen Tablet31 software section to learn more.
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Part IV

Software
26 Adobe Encore
26.1 Summary
26.2 Instructions

27 HP Digital Sender Link
27.1 Summary
Interfaces with the Digital Sender hardware

Hardware located between DRC-3 and the DRC printer

Accessed from DRC-2, DRC-3 or DRC-4

27.2 Quick Instructions
After opening the software, browse the “Path to recieve inbox” to
the folder you want to recieve files from.

On the Digital Sender hardware, type in “drc2” “drc3” or “drc4” as
the name of the computer you want the file to be sent to.

On the Digital Sender hardware, type in the name of the file you
want to be created.

On the Digital Sender hardware, press the green button to start the
scan.

Your scanned PDF will appear in the folder you selected in the Digital
Sender Link software.

27.3 Full Instructions
27.3.1 Run Setup

If this is your first time running the HP Digital Sender Link software you will
be prompted to run setup. Click “Yes” to continue.

27.3.2 Set Path to Recieve

Select a "Path to receive inbox" by clicking the “...” and browsing to the folder of
your choice, or by typing it into the textbox. Convenient storage paths include
your AFS drive, a flash drive, the local projects folder or your desktop.
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27.3.3 Enable Recieve

Once you have selected your inbox you must also check "Enable receive". If you
wish to change the location your pdf file will be sent later click on the Digital
sender link icon in the taskbar.

27.3.4 Send Files from Hardware

Proceed with the Digital Sender Link hardware instructions.13

28 HP Scanjet Copy Utility
28.1 Summary
Very straight forward and fast – acts just like a copy machine.

28.2 Instructions
28.2.1 Select Number of Copies

Select how many copies you want using the arrows next to big blue numbers.

28.2.2 Select Print Location

Select where to print by pressing the “Printer Setup” button. This is most
commonly a PDF file or “DRC” - the printer next to DRC-2

28.2.3 Select the Quality, Size and Brightness

The default settings work well to copy a normal sheet of paper.

28.2.4 Initiate Copy

Press the big “Copy” button to begin the scan.

29 ImgBurn
29.1 Summary
Quick Disc Image Writing/Ripping Software

Available on DRC-???

29.2 Instructions
29.2.1 Select Build Mode

Click “Mode” -> “Build”
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29.2.2 Select DVD Image File

Click the folder icon in the middle of the window, then browse to the folder that
contains the DVD data.

29.2.3 Select ???

Click the small icon under the destination box on the left side that looks like...

29.2.4 Select Destination Drive

Assure that the destination in the destination box is correct (i.e., the DVD
burner).

29.2.5 Insert Blank Media

Insert a blank DVD in the burner.

29.2.6 Burn Image ???

Press the button at the bottom left of the window that looks like

30 Nikon CoolScan
30.1 Summary
Provides a front-end to the Nikon SF-200 Slide Scanner

WARNING
Instructions refer to version 3.1, which has since been upgraded to version

4. There may be some inconsistencies in the instructions

30.2 Basic Instructions
30.2.1 Select Scanning Type

Select Nikon Scan->Slide Feeder...

30.2.2 Select number of Slides

Enter the number of slides to scan and press "Scan".

30.3 Single Slide Instructions
The image will scan to a window.
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Save Scan

Click the floppy disk icon and save the file. Convenient locations include a
flashdrive, your AFS folder, or E:\DRC User Files\<your username>. You
may have to create this directory.

30.4 Multiple Slide Intructions
After clicking "Scan" a new window will pop up. Deselect "Create scan log" and
click "OK".

Select Naming Convention

Set the prefix, starting number (Index), and how many digits to put on the
name in the upper pane.

Select File Format

Select the file format in the lower "File Saving" pane. JPEG (EXIF Compliant)
is usually a good format.

Select Save Location

Select where to save the files by clicking the "..." button beside the directory
display. Save locations include a flashdrive, your AFS folder or E:\DRC User
Files \<your username>. You may have to create this directory.

Scan Slides

Click "OK" and let the slides scan. Be careful to watch the slide scanner and
make sure it does not jam.

Jamming

Despite the hardware’s propensity to jam, it has yet to damage a slide that it
has attempted to process.

Simply reseat the slides in the adapter and continue scanning.

31 Pen Tablet
31.1 Summary
Customizes actions performed by button presses on pen, mouse and
tablet.

Note: Software needs to be updated... it is 5 years old... emulators have better
UI...
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31.2 Default Settings
Action Buttons Assigned

Cursor Movement Pen Proximity or Mouse Movement
Left Click Pen touch or Left Mouse Button

Double Click Small Pen Button
Right Click Large Pen ButtonRight Mouse Button

Erase Pen Eraser (very cool!)
Input Device Default Tracking

Mouse Relative (Mouse Mode)
Pen Absolute (Pen Mode)

31.3 Instructions
31.3.1 Open Pen Tablet

From the start menu, Start > Tablet > Pen Tablet

31.3.2 Adjust Drop Down Settings

In the various tabs, drop down menus are used to choose the actions performed
by the various input buttons. You may change these to your liking at any time.

31.3.3 Adjust Tracking

The Graphire software allows you to set the tracking of the pen and/or mouse
into either “Pen Mode” or “Mouse Mode.”

Pen Mode tracks the input device from its absolute location on the tablet.
Think of it as using a touchscreen, only the tablet is what you interact with
instead of the screen itself.

Mouse Mode tracks the input device from the reletive position of the mouse.
This is way a normal mouse tracks: even if you pick up the mouse and move
it to the other side of the mousepad, the cursor stays in reletively the same
position.

31.3.4 Adjust Pop-Up Menu Settings

Assuming you set a button to perform the “Pop-up Menu” action, this tab
allows you to define exactly what options appear in the pop-up menu. Think of
it as creating your own custom right click menu. Here’s what you can add:

Keystrokes

Useful for quick access to your favorite hotkeyed options.

Open/Run

Select programs you use the most with the Tablet for easy access.
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32 PrecisionScan Pro
32.1 Summary
Offers easy to use, quick editing features in addition to normal scan-
ning functions.

32.2 Quick Instructions
If you’re in a hurry or know your scan is aligned properly, you can
skip the initial scan and image manipulation steps.

Select the Output Type

“Scan To. . . ” if you want to open the scan immediately in another pro-
gram

“Save As. . . ” if you want to save the scan to your AFS or portable drive

“Print” to print on the DRC printer right next to you!

32.3 Full Instructions
32.3.1 Initial Scan

Hit the little scan button, watch the light flash and your picture appear au-
tomagically. Note: if you know you are going to just be opening the scan in
another program, you can choose the “Scan To. . . ” option instead, which will
scan the document and open the alternative program automatically.

32.3.2 Select Area

Highlight the portion of the picture you want to save, this can save you some
time cropping later. If you want to keep the whole thing or are not sure of how
much you want to keep, just don’t highlight anything, you can always crop the
image down later.

32.3.3 Tool Menu Bar

Rotation, Mirroring, Precise Size Adjustments and resolution changes can be
made from this menu. If file size is an issue, the size of the current settings
you are going to be outputting can be seen in the lower left corner of the large
window for quick reference. These numbers are updated in real time as you edit
the scan.
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32.3.4 Fine Tuning

Even more advanced image manipulation can be performed from the Advanced
menu, which offers several simple photoshop-like options. If artifacts appear
in your scanned document, you can attempt to remove them by selecting the
descreen the image, which activates a more thorough scan.

32.3.5 Select Output Type

For a picture, True Color setting is preferred. If you want to email this or need
to conserve space, the 256-color option would be better. OCR outputs to a PDF
file – if you have a PDF editor, like Adobe Acrobat, the file is fully editable.
Otherwise, if you’re using a program like Adobe Reader, you can only select
and copy the text – still very useful for neat handwriting on engineering paper!

32.4 Supplemental editing software
Provided the scan is aligned correctly, clicking the “return to. . . ” button is all
that is necessary for you to be dropped into the ABBYY editor. All of the image
manipulation features of PrecisionScan Pro are still available at this time.

32.4.1 ABBYY Software

Select a scanner This will simply open up the default scanning software for
the given scanner selected. For the Scanjet 5407c, PrecisionScan Pro will open.

Select a file Provided a page is already in an electronic format, this will
simply import it without having to scan a second time.

32.4.2 FineReader ABBYY editor

Follow the numbered buttons on the toolbar.

Quick Instructions If you know that your scan is aligned correctly and trust
the default settings to scan all the useful text, then the Scan&Read button will
complete the first two steps immediately. Spellcheck is optional, but helps to
safegaurd against misread words.

Scan or Import First scan or import your file so that it is displayed on the
left hand column. A useful option is the automatic addition of page numbers
to pages scanned.

Manipulating Pages Once a page is scanned, a thumbnail of the page will
be shown in a vertical list on the left side of the window. The little icon in the
corner signifies which steps you have performed on that page.
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Orientation If your image is being recognized as sideways or upside down,
the text recognition process may not work correctly. You can adjust the page
orientation with the options available in the Image menu. After your image has
been oriented correctly, click and drag across the area you wish to be analyzed
to select it, otherwise the program will simply auto-orient the image back on its
side.

Read Click the read button to analyze pages individually or all at the same
time for text. The read options allow you to read in different languages.

Spellcheck Check the spelling of the imported text, as handwritten or pho-
tocopied pages usually leave errors. The spellcheck options allow you to modify
gramatical errors that will be recognized.

Save Save the analyzed text to a text document or send the recognized text
to another program for further editing. Microsoft Word, Excel and Outlook are
supported, as well as Internet Explorer. Sending a page to the clipboard allows
you to paste (ctrl+V or right-click => paste) the text wherever you would like.

32.4.3 FormFiller

Description FormFiller allows users to scan forms and manipulate them in a
digital manner, which is extremely useful for bulk processing or typed, profes-
sional looking documents.

Quick Instructions Select field types from the “choose a tool” option under
the Format menu. After filling in the required data, you may select what to
print by going to View => Options => Print tab. The software assumes that
the scanned image is the form template, so you can choose it print it alone, the
inserted field entries alone (to print directly onto an existing form) or print both
the form template and data that you just supplied.

32.4.4 Photoshop

Select a method to scan an image by going to File => Import.

Windows Image Acquisition This method scans the image directly into
Photoshop. This can be accessed by selecting WIA-Hewlett Packard 4570c
from the Import menu.

HP PrecisionScan Pro This opens the PrecisionScan software to scan and
manipulate the image before importing into Photoshop. See the PrecisionScan
Pro instructions for more details. This method can be accessed by selecting HP
PrecisionScan Pro from the Import menu.
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33 Roxio
33.1 Summary
“... digital media creation application ...” - roxio.com

Burning, Ripping, Copying...
Used for interacting with optical media in ways that the operating system

alone does not support.

33.2 Quick Instructions
33.3 Data Disc Burning Instructions
[Instructions Not Yet Verified]

Start Roxio CD Creator by going to Start-> All Programs-> Roxio Easy
CD & DVD Creator 6-> Home.

2. Select “Disk Creator Classic”.
A. If you are presented with a license agreement, click "I accept the terms

in the license agreement" then click "OK."
3. Find the files you want to burn in the top window.
4. Drag and drop the files or directories to the bottom window.
5. Note: The bar on the bottom of the window keeps track of used and

available disk space on CD-R or CD-RW (most CD-Rs are 650MB (74 Minutes)
or 700MB (80 Minutes).

6. Insert a blank CD-R or CD-RW into the lower DVD drive.
7. Click the Burn icon in the lower right corner, then the “Details” button.
8. Select Test, Test & Write, or Write
A. Test – select test when you are using a blank CD from a manufacturer

you are not familiar with.
B. Test and Write – select test and write when you want to test the blank

CD then write to it if no errors are found.
C. Write – select write when you are familiar with the manufacturer of the

blank CD you are using and trust the quality. (This is the usual choice)
9. Choose an acceptable recording mode:
A. Track-at-Once: Don’t Finalize Session - A very bad idea. Tends to pro-

duce CDs which are unusable except as coasters. May work on other machines
with Roxio 6 installed on them.

B. Track-at-Once: Finalize Session - A better idea. CD is readable in most
machines. Some errors may occur on older machines if you burn a second session
to the disc.

C. Track-at-Once: Finalize Disc - The ideal. CD is readable in any machine
which can physically read CD-Rs. The downside is that the cd cannot be burned
again to again.

D. Disc-at-Once - The same as Track-at-Once: Finalize Disc with all the
associated caveats and benefits.

10. Specify the number of copies.
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11. Click Start Recording.
12. Remove CD when recording is finished.

33.4 Audio Disc Burning Instructions
[Instructions Not Yet Verified]

Start Roxio CD Creator by going through Start-> All Programs ->Roxio
Easy CD and DVD Creator 6 ->Creator Classic.

2. In the center of the window, click Music ->Music CD.
3. Use Windows Explorer to browse for desired WAV or MP3 files.
4. Drag and drop the files or directories to the bottom right window. Note:

The bar on the bottom of the window keeps track of used and available disc
space on CD-Rs and CD-RWs, most CD-Rs are 650MB (74 minutes) or 700MB
(80 minutes).

5. Insert the blank CD-R or CD-RW in the drive. 6. Click the red Roxio
icon in the lower right corner then the “Details” button.

7. Select Test, Test & Write, or Write:
A. Test – select test when you are using a blank CD from a manufacturer

you are not familiar with.
B. Test & Write – select test and write when you want to test the quality of

CD and write to it if no defects are found.
C. Write – select write when you are familiar with the manufacturer of the

blank CD you are using and trust the quality. (In most cases, you will want to
choose this option)

8. Verify that "Disc-at-Once" is selected from the Record Methods section.
Note: If you do not set "Disc-at-Once" mode, your CD will not play properly in
MANY consumer cd players and may also fail to work in some computers!

9. Click "OK".

33.5 Audio Video Combination Disc Burning Instructions
[Instructions Not Yet Verified]

Creating a CD with both Audio and Video is done via Roxio Easy CD
Creator.

Launch it by clicking Start ->All Programs ->Roxio Easy CD and DVD
Creator 6 ->Creator Classic.

2. In the window that opens, near the center there are three buttons labeled
"Data", "Music", and "Other." Click "Other." Then click "Mixed-Mode CD" from
the list of three options.

3. Below the three buttons are two windows which represent the contents of
your CD. The left window represent the hierarchy of folders on the disc and the
right window represents the list of files or tracks. To add audio tracks, click on
"Empty Audio Project" in the left window then drag Audio files (MP3, WAV,
or WMA) into the right box. To add Data files, click on the CD shaped icon
in the left window (it will by default have a string of numbers next to it, this
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represents the name of the CD and can be changed) then drag any files you
need into the right box.

4. When you have finished adding files and tracks, click the Red Roxio icon
in the lower right hand corner.

5. In the new window, click "Details" then verify that the Record Method
is set to "Disc-at-Once." Failing to do so may in some cases create unreadable
discs. 6. Insert a blank CD and press "OK" to burn your disc.

34 Windows Explorer
34.1 Summary
Built in Windows features that may or may not make life easier

34.2 Data CD/DVD Burning Instructions
34.2.1 Summary

Files can be written to a CD or DVD straight from an explorer window, without
having to use any additional software.

34.2.2 Insert a blank CD.

You can check to see if the disc was properly identified in My Computer as the
drive Labeled “DVD-RW Drive.”

If the disc is not correctly identified, you will see an icon of a disc drive with
a disc above it.

If the CD is correctly identified, you should see just an icon of a disc.

34.2.3 Copy Files Into Drive Folder

Open “DVD-RW Drive” in My Computer
You may copy any files you wish to be burned to the CD/DVD into this

directory as if it were a normal folder.

34.2.4 Burn Files to Disc

The files will not be burned until you right click and select “Write these files to
CD.”

The onscreen instructions will then guide you through the burning process.

34.3 Flash Drive Instructions
34.3.1 Summary

Flash Drives are plug and play devices used to carry data around with you.
Useful for when the network is down or for your laptop is acting up.
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34.3.2 Exceptional Dance Moves

Plug and play means that when you plug them in, they play.
No additional setup is required to make them work.

34.3.3 Access the Drive

After plugging in your flash drive to a USB port on any one of our fine work-
stations,

The drive should appear under My Computer under the removeable storage
section.

If you can see your drive, you may now use it as if it were a normal folder
on the computer

34.3.4 Disconnecting the Device

If you are especially paranoid for your data, this is how to properly shut down
the drive before unplugging it.

1. In the bottom right corner of the screen, (in the task bar, next to the
clock)

2. There is an icon that looks like a flash drive with a green arrow that says
“Safely Remove Hardware” when you mouse over

3. Right click on the icon and choose “Safely Remove Hardware”

4. Select the device (usually “USB Mass Storage Device” or somthing similar)
that you want to shut down and select “Stop”

5. Make sure the device you want to disable is selected, and select “OK”.

6. When your device disappears from the list, it is safe to remove it.

This is useful when you are transfering large files to ensure that all
the data has been transfered.

34.3.5 Disconcerning Fact

What Windows shows you in the progress bar isn’t actually the percentage of
files being moved. It is the percentage of files moved to the device buffer. So
if you disconnect the drive quickly after Windows tells you the file transfer is
complete, you may lose some of the file transfer.

34.3.6 Unplug the Device

Under normal circumstances, you can just unplug the device when you’re done
with it.
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34.4 Remote Host Connection Instructions
34.4.1 Summary

This can be used to transfer files from one computer to another.
Usually used between DRC Workstations, your laptop and maybe your desk-

top on campus.

34.4.2 Click Start -> Run

In the box, type the hostname of the machine you want to access.
To access DRC 2, for example, type \\drc-2.dhcp.rose-hulman.edu\.

34.4.3 Authenticate Session

In the username box, type your Kerberos username followed by @ms.rose-
hulman.edu.

In the password box, type your Kerberos password.

34.4.4 Browse for Files

You should now be able to browse the DRC machine as if you were connected
to it.

You can copy and paste files as usual.
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